Roxio Knowledgebase
Sense Key/Code error
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Article Details
ID Number:
000002T
Products:
All Macintouch Products
OS:
Issue
A sense key error is an error reported to Toast by the recorder during burning - usually with an error code directly from the firmware of the recorder. These error codes are often cryptic and are also often unspecific as to the cause of the problem.
Cause
Sense key errors are most commonly caused by:
- Out of date firmware
- Out of date Mac OS or Toast version
- Incompatibile media (the recorder does not like the particular brand, or that piece of media)
- A buffer underrun (the recorder was trying to burn the disc faster than the computer could send data to it)
- Recorder failure (the recorder may be broken or about to break)
Resolution
Here's some common things you can do to avoid them:
- Ensure you have the latest OS updates from Apple.
- Ensure you have the latest Toast version from our Software Update.
- Make sure buffer underrun prevention is turned on.
In Recording Settings -> Advanced tab, make sure Buffer Underrun Prevention is selected.
- Burn at a slower speed.
In Recording Settings -> Basic tab, make sure to choose 1x as the Write Speed. If the disc burns successfully, try choosing 2x the next time, then 4x, etc. Toast 7 & 8 Titanium users can check the speeds supported by the media by using the new Disc Info dialog.
- Change your media.
Switch to a different brand of media, or try a different piece from the same batch. Most DVD/CD writer manufacturer's have recommneded media for their burners. Check with the manufacturer of the drive to see what brands they recommend. Toast 7 & 8 Titanium users can check the manufacturer by using the new Disc Info dialog.
- Save as a disc image first.
After preparing your disc, choose File -> Save As Disc Image instead of burning to disc. This will save the entire disc to your hard disk first, you can then use the Image File Copy option in Toast to burn.
- Use a different recorder.
If a recorder is consistently giving errors, it may be failing. Trying to burn your disc on another computer or another recorder may help isolate the issue.
- Do less on your computer while burning such as copying files or other processor intensive tasks. Also, do not do any file activity that would attempt to modify the underlying source files while preparing the disc or recording it.
- Update your firmware. Check with the manufacturer of your writer/burner to see if they have any firmware updates for it.
- Although it may not be an indicator that the problem is specific to Toast, test with Apple's burning software and see if it also gives you problems. If no burning software ever works, this may indicate a hardware issue.
- You may have a bad physical connection. Try the standard steps of making sure all plugs and connections are secure and, if external, the unit is powered up. Also try shutting down and then restarting the machine with the burner or device powered up and securely connected.