PhotoShow DVD key not accepted, invalid or already in use

Knowledgebase Article : 000051SS   |    Print this Article


Issue

When trying to burn a DVD PhotoShow requests the activation code (license key). Once the key is entered, PhotoShow returns a notice that the key is not valid or in use.


Cause

Vista could block PhotoShow from properly saving the activation code (license key). This problem is seen when trying to burn a DVD. You should not need to enter your key every time you burn a DVD.


Resolution

This issue is resolved in the latest build of PhotoShow 5. Follow these steps to make sure you have the proper version.

  1. Follow any prompts inside PhotoShow 5 to install updates.

  2. To confirm you have the update:
    • Open PhotoShow 5.
    • Click on the "About PhotoShow" link in the upper right corner.
    • Check the build number. The build number should have a "D" next to it.


  3. Once you have completed any necessary updates and have the proper build,If this is complete, restart PhotoShow 5 and try to enter your key again.


Note: If you cannot get the updated build or your key still does not work, contact support.


Search the Knowledgebase

Article Details

Products

PhotoShow

Last Update : 11/6/2009

Did this resolve your issue?





Knowledgebase Article : 000051SS   |    Print this Article