Creator installer rolls back then prompts "Set up is interrupted"

Knowledgebase Article : 000219CR   |    Print this Article


Issue

When installing Creator or Roxio Easy VHS to DVD, the installer will begin "rolling back" and then give the prompt:

Setup is interrupted


Cause

This is a known issue with Microsoft’s XML 4.0 on systems without the latest Windows Service Packs.


Resolution


  1. Quit the installation of Creator or Easy VHS to DVD.

  2. Perform a Windows Update by launching Internet Explorer and selecting Tools -> Windows Update. XP users should be up to Service Pack 3 or later, and Vista users should have Service Pack 1 or later.

    Note: If you don't update your operating system frequently, this may take multiple downloads and/or reboots.

  3. Once you have the latest Service Packs installed, attempt to reinstall your Roxio software again.


Search the Knowledgebase

Article Details

Last Update : 12/8/2008

Did this resolve your issue?





Knowledgebase Article : 000219CR   |    Print this Article