Resolving login issues with Roxio accounts

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Issue


When trying to login to a Roxio service such as Roxio Online or trying to view your registration or MyAccount information, you are locked out with one or both of the messages:

  • Account already exists
  • Password incorrect


Cause


You have at one time or other submitted your email address for registration of a Roxio product, but never completed the process by creating a password. This reserves your email address in our database for completion, thus making you unable to re-register with that same address.


Resolution


To gain access to your Roxio services, you will need to attribute a password to your MyAccount e-mail by visiting our Password Recovery page.

You will be asked to enter your e-mail address and an automated email will be sent to you from registration@roxio.com with instructions on how to reset your password. Once password reset is confirmed, sign in to the Roxio service with that password.

Tips: registration@roxio.com is run by our servers and cannot receive replies or e-mail inquiries. Be sure you are using the e-mail address when you registered with originally. The Password Recovery page has an option to change your registered email.

If you are still having issues logging into your account after completing the steps above, please here to fill out a webticket.


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Article Details

Last Update : 12/2/2008

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Knowledgebase Article : 000012CS   |    Print this Article