DVRNDDM.SYS or DVRMCDB.SYS component creates blue screen error

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Issue

Your computer crashes (BSOD) during shut down or restart with the following error message:

“Problem caused by Sonic Solutions CD/DVD Recording Software Component (DRVMCDB.SYS)”

Or

“Page_Fault_in_Nonpaged_Area fault”


Cause

Drive Letter Access (DLA) has become corrupted or may not be compatible with other applications, such as Packet Writing Utilities, on your system.


Resolution

NOTE: Later versions of DLA do not cause this error. If you use DLA frequently, you may want to consider upgrading to the latest release of RecordNow or DLA here.

  1. The easiest way to resolve this issue is to disable DLA:

    1. Go to Start -> Run
    2. Type "msconfig" (without quotes) in the Open box and click OK. This will launch the System Configuration Utility (SCU).
    3. In the SCU, choose the Startup tab.
    4. Look for the Startup Item tfswctrl.exe or tfswctrl and uncheck it.
    5. Click Apply and then Close.
    6. A dialog window will open. Choose Restart.
    7. After restarting, a new dialog window will pop up saying your system configuration has changed. Check the box at the end of the message to stop the message from reappearing. Click OK.

  2. If you continue to have issues with crashing, you may want to remove DLA all together:

    1. Go to Start -> Settings -> Control Panel -> Add/Remove Programs
    2. Locate Sonic DLA or Drive Letter Access from the list of applications.
    3. Choose Remove.


If you are unable to startup Windows, try booting into Safe Mode to remove/disable DLA:

  1. Start your computer and press the F8 key on your keyboard every second or so until a Windows Startup Menu is displayed.
  2. Use the arrow keys to highlight the Safe Mode option, and then press Enter.
  3. Your computer will now start Windows in Safe Mode.
  4. Follow the instruction above to remove/disable DLA.


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Last Update : 2/13/2008

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Knowledgebase Article : 000012DL   |    Print this Article